在哪个城市买车最便宜:短线指标组合

来源:百度文库 编辑:学姐知道 时间:2020/04/01 11:51:28

1.投机指标
投机5:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORred;
投机10:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORwhite;
投机20:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORFF8000;
投机30:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLOR00FFFF;
抄底: IF(TROUGHBARS(2,5,1)=0 AND HIGH>LOW+0.01,20,0),COLORFF66FF ,LINETHICK2 ;
卖出: IF(投机20>=100,30,0),LINETHICK2,COLORGREEN;
 2.收藏很久
(N 1  100  5)
趋势线:  3*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,N,1),3,1);
见底:  10;
准备:  IF(趋势线<=20,40,0);
买入:  IF(CROSS(趋势线,见底),60,0),colorred;
卖出: IF(趋势线>=80,100,0);

3.绝对稳赚
(N   1  100  5)
Var1:=REF(CLOSE,2);
A2: SMA(MAX(CLOSE-Var1,0),N,1)/SMA(ABS(CLOSE-Var1),N,1)*100, COLORyellow;
买1: IF(A2<16,30,0); DRAWTEXT(A2<10,60,'买'),COLORF0F000;
Var2:=REF(CLOSE,1);
Var3:=SMA(MAX(CLOSE-Var2,0),5,1)/SMA(ABS(CLOSE-Var2),5,1)*100;
抄底: IF(Var3<10,30,0);DRAWTEXT(Var3<10,40,'底'),COLORF0F000;
逢高派发区: STICKLINE(A2>=80,A2+1,A2-1,1.5,0), COLORRED,LINEthICK3;
VAR1J:=close/(ema(ema((c+l+h)/3,3),26)*0.9)<0.95 ;
放箭:IF(VAR1J,15,0),STICK,linethick3,COLORRED;
DRAWTEXT(VAR1J ,10,'箭'),COLORF0F000;
Vare1:=(INDEXC-REF(INDEXC, 1))/REF(INDEXC, 1);
Vare2:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1);
Vare3:=IF(Vare1>0.010, 0.900, 1) AND IF(Vare1>(-0.025), 1, 1.200);
Vare4:=Vare3*(Vare2-Vare1)*100;
Vare5:=SUM(Vare4, 10);
Vare6:=SMA(Vare5, 40, 1);
Vare7:=IF(CLOSE and MA(VOL, 5)/240 AND CLOSE>REF(CLOSE, 1)*1.0 AND CLOSE,88,0);{Var38>Var39;}
Vare8:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND Vare7>0, 91, 0);
追击:IF(Vare8>90,40,0),STICK,linethick3,COLORyellow;
DRAWTEXT(Vare8>90,30,'追击'),COLORyellow;


4.抄底逃顶王
(P1  1  100  10    P2  1  100 3)
80, POINTDOT,LINETHICK2;
20, POINTDOT,LINETHICK2;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORRED,LINETHICK2 , ;
D: EMA(0.667*REF(K,1)+0.333*K,3),LINETHICK1 ,;
VARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);  
VARD:=EMA(IF(C< EMA(C,250),VARC*1000,VARC*10),3);  
火焰山:EMA(IF(L<=LLV(L,30),VARD/2+HHV(VARD,30),0),3)/618;  
STICKLINE(火焰山>100,0,火焰山*1.2,8,0);
STICKLINE(火焰山>100,0,火焰山,4,1);
抄底: IF(TROUGHBARS(2,5,1)=0 AND HIGH>LOW+0.01,20,0),COLORYELLOW ,LINETHICK2 ;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:IF(顶>REF(顶,1),45,0),COLORGREEN,LINETHICK2;
DRAWTEXT(顶A=50,45,'逃顶'),COLOR00FF00;
DRAWTEXT(抄底=20,30,'抄底'),COLORRED;

 5.通达信短线买卖指标:
Var3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
Var6:=(Var3+Var4+Var5)/3;
Var7:=EMA(Var6,5);
指标: EMA(EMA(Var3,5),5)*3, COLORSTICK;
Var8:=IF(Var6<=-20,10,0);
Var9:=HHV(Var8,10);
STICKLINE(Var8=10,20,10,5,0),COLOR6666FF;
VarA:=IF(Var9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
K:EMA(Var7,5)*2, , COLORff00ff;
D:EMA(K,5), , COLORWHITE;
J:K*3-D*2, ,COLORYELLOW;
VarB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;
换手: VOL/CAPITAL*100, , COLORYELLOW;
成交〖万手〗: VOL/10000, ,COLORWHITE;
DRAWTEXT(Var8=10 AND FILTER(Var8=10,5),-10{15},'近底部'),linethick1,COLORYELLOW;
STICKLINE(Var8=10 AND FILTER(Var8=10,5),-1.6{20},-10,5,0),coloryellow;
DRAWTEXT(VarA=20,15,'底部'),linethick1,colorwhite;
STICKLINE((VarA=20),0,10,5,0),colorwhite;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)>=REF(ZIG(3,5),3));
STICKLINE((VARC=1),(-14),0,4,0),Color0000FF;
DRAWTEXT((VARC=1),(-14),'买'),Color0000FF;
STICKLINE((VARD=1),14,0,4,0),Color00FF00;
DRAWTEXT((VARD=1),18,'卖'),Color00FF00;
VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VarF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var11:=VarFREF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(Var11 AND COUNT(Var11,30)=1,15,'大资金活动'),linethick1,COLORff00ff;
STICKLINE(Var11 AND COUNT(Var11,30)=1,1,10,5,0),colorff00ff;
Var12:=(HIGH+LOW+CLOSE)/3;
Var13:=(Var12-MA(Var12,14))/(0.015*AVEDEV(Var12,14));
Var14:=(Var12-MA(Var12,70))/(0.015*AVEDEV(Var12,70));
Var15:=IF(Var13>=150 AND Var13<200 AND Var14>=150 AND Var14<200,10,0);
Var16:=IF(Var13<=-150 AND Var13>-200 AND Var14<=-150 AND Var14>-200,-10,Var15);
Var17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
Var18:=100-ABS(Var17);
Var19:=IF(Var18<90,Var18,100);
Var1A:=IF(VarE>0,VarE,0);
Var1B:=IF(Var14>=200 AND Var13>=150,15,IF(Var14<=-200 AND Var13<=-150,-15,Var16))+60;
Var1C:=Var1A>48 AND Var1B>60 AND Var19<100;
DRAWTEXT(Var1C AND COUNT(Var1C,30)=1,15,'大笔出货'),linethick1,COLORffcc66;
STICKLINE(Var1C AND COUNT(Var1C,30)=1,0,10,5,0),colorffcc66;